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What a Child ticket can inherit from the Parent ticket
Description
Some items like comments, attachments are not being inherited by the child ticket
Cause
By design, only certain fields can be inherited by the child ticket from the Parent
Resolution
Here are some guidelines as to what can/cannot be inherited buy the Child ticket
Inheritance will only trigger on Child ticket creation, this is the only moment when values will be inherited from the Parent
Inheritance only works going from the Parent ticket to the Child ticket, the Parent ticket cannot inherit values from the Child ticket
To inherit, Parent and Child tickets need to be from the same queue, Child tickets created on other queues cannot inherit items
A Child ticket can inherit all field values (including custom fields), however Attachments, Comments and Work Data cannot be inherited
Only equal fields can inherit information, meaning if CustomField1 only exist on the Parent ticket, the Child ticket cannot inherit it, as well as different fields cannot inherit from other fields (ex. CustomField1 cannot be inherited by CustomField2)
If fields are removed from the Parent/Child information that used to be inherited will no longer be inherited.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
KACE Systems Management Appliance
KACE as a Service
Topic(s):
Configuration
Article History:
Created on: 5/7/2020 Last Update on: 5/7/2023
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Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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