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Missing option “Mine and unassigned Tickets” under “View by: My Tickets” in Service Desk
Description
The option for “Mine and Unassigned Tickets” is missing from the “View By: “ option on the Service Desk.
Cause
The option for “Allow users with an Administrator role to read and edit tickets in this queue (Administrator Console only)” is unchecked under Service Desk | Configuration | Queue Detail
Resolution
To enable it, follow the below steps:
Click on “Service Desk” | Configuration | Queues
Select the desired Service Desk queue
Under “User Preferences” section check the box for “Allow users with an Administrator role to read and edit tickets in this queue (Administrator Console only)”
Hit save and repeat on all Service desk Queues After this is done the option “Mine and Unassigned Tickets” will be available to select.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
KACE Asset Management Appliance
KACE Service Desk
KACE Unified Endpoint Manager
KACE Systems Management Appliance
KACE as a Service
Topic(s):
Configuration, Troubleshooting
Article History:
Created on: 3/26/2021 Last Update on: 5/7/2023
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Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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