Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
How the "New Ticket Via Portal" Feature Works in 9.0
Description
This article explains how email notification works when the new ticket via Portal option is checked.
Cause
This feature was implemented in version 9.0 of the SMA. The intention is to send an email to the submitter only when the ticket is created via the portal on behalf of another user.
To configure it you must go to Service Desk | Configuration | Configure Service Desk Queue Email Settings | Choose the desired queue you would like to configure and scroll down to the Email on Event Section.
Resolution
The following steps demonstrate how you can test this notification.
Log in to the User portal or the Admin portal.
Click on the service Desk Module.
Click on New | New Ticket From Queue and choose the desired queue to create the ticket.
Fill the required information and change the Submitter field from yourself (default setting) to another user. Notice the difference from who is logged in and the submitter in the screenshot below.
Click on Save. You will notice that it will display the ticket number at the top of the portal.
The user who logged to create the ticket on behalf of another person will not receive an email but the user selected in the submitter field will receive an email notification.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
KACE Systems Management Appliance
9.0.270
KACE as a Service
Topic(s):
Configuration, How To
Article History:
Created on: 11/7/2018 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.