Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Nexus Agent's status is not connected but its collecting and transmitting data to FMS
Description
We have a nexus agent that is collecting data and transmitting data to the FMS but its status on the FMS itself is reported to be offline
Cause
Verify the Nexus logs to see if Nexus is up and running. Also the Java agent logs to verify it is connected to Nexus continuosly.
Resolution
Quick workaround is to stop the Nexus Fglam, Wait until all the fglam processes are gone. Then restart the fglam. This should reset the nexus state properly.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Foglight
5.6.10
Topic(s):
Troubleshooting
Article History:
Created on: 1/15/2015 Last Update on: 3/30/2016
Author:
Sangeetha Vaiyapuri
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.