Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Unable to download Foglight Management Server support bundle from UI
Description
Unable to download Foglight Management Server support bundle from UI and gett following error message.
Could not execute the requested operation, error(s) had occurred:
Fail for download Bundle
Cause
User (who generated FMS support bundle)’s name have space in it.
Resolution
Workaround:
1.You can get support bundle from FMS server file system. It located at $FGLHOME/support/directory. $FGLHOME is where you installed Foglight software
2.Or you can generate FMS bundle as another user who have no space in their user name. e.g. Build-in user foglight
Status:
A defect has been logged as defect ID FGL-20572 which will be evaluated for a future release.
Please refer to the “Resolved Issues” section of the Product Release Notes when new releases are available to identify if a fix for this defect has been implemented. Product Release Notes are available in the “Product Documentation” area of our Support Website at support.quest.com.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.