Chatee ahora con Soporte
Chat con el soporte
Herramientas de autoservicio
Base de conocimientos
Mi cuenta
Notificaciones y alertas
Suporte de productos
Descargas de software
Documentación técnica
Foros de usuarios
Tutoriales en video
Aviso de actualizaciones de páginas web (RSS)
Aspectos esenciales de soporte
Premios y testimonios
Introducción
Acuerdo de licencia
Guía de soporte

K1000 Virtual Per Node Notificación de productos

Regresar
Soporte discontinuado

La K1000 no se actualiza a 6.4 si el idioma usado es local  (no ingl�s) (156647)

Descripci�n

La actualizaci�n de la K1000 a 6.4 no funciona.

En la consola y los registros de actualizaci�n  se puede encontrar lo siguiente:

[Tue Aug 4 15:33:31 CEST 2015] [notice] Please consult the release notes if you wish to upgrade your appliance to an English-only version.

[Tue Aug 4 15:33:31 CEST 2015] [notice] The 6.4 release is ENGLISH ONLY. We have detected that non-English locales have been configured and the upgrade can not continue.

[Tue Aug 4 15:33:30 CEST 2015] [notice] kbox_upgrade::  Running kbox_upgrade.php part 1

Causa

La versi�n de la K1000 6.4 es solamente en ingl�s.

Vea https://support.quest.com/kb/153537 para m�s informaci�n.

Una versi�n local est� planeada y ser� proporcionada en el futuro.

Resoluci�n

Si necesita usar el idioma local, no actualice a 6.4. La versi�n en idioma local ser� proporcionada pronto.

Si no necesita usar el idioma local los siguientes pasos son necesarios:

Settings>General Settings>Locale Settings necesitan ponerse en el ingl�s local

Settings>Users All users necesitan ponerse en el valor por defecto o en el ingl�s local.

Informaci�n adicional

https://support.quest.com/kb/153778 y https://support.quest.com/kb/153537