There can be variations of this error found in the Notes Migrator for Exchange log file.
Variation 1:
16:04:05 ERROR: [4970-24-52-8004011D] Unable to open mailbox for user 'UserA@domain.com'
16:04:05 OpenMsgStore:
16:04:05 MAPI error 8004011D
16:04:05 Error: You do not have permission to log on.
16:04:05 Component: Microsoft Exchange Information Store
16:04:05 Low level error: 000003F2
16:04:05 Context: 00000519
16:04:05 DEBUG: PstTgt::OpenMsgStore returns 0
16:04:05 DEBUG: GWSrc::CleanupddrBookList - deleting file C:\DOCUME~1\profilename\LOCALS~1\Temp\2\\dumpabks-1.abk
Variation 2:
17:27:26 ERROR: [4970-24-52-8004011D]Unable to open mailbox for user 'UserA@domain.com'
17:27:26 OpenMsgStore:
17:27:26 MAPI error 8004011D
17:27:26 Error: Your server administrator has limited the number of items you can open simultaneously. Try closing messages you have opened or removing attachments and images from unsent messages you are composing.
17:27:26 Component: Microsoft Exchange Information Store
17:27:26 Low level error: 000004DE
17:27:26 Context: 0000054A
Cause 1:
The Exchange account does not have permissions to the mailstore - it is likely a separate mailstore, which is why the mail is successfully migrated to the mailbox but not the server-based archive mailbox.
Cause 2:
In Exchange 2010 and later, there are limits regarding the number of MAPI sessions a single user can have open. The limit is set at 32 by default. In this case, an Event ID 9646 should be logged on the Exchange mailbox server (Exchange 2013) or CAS server (Exchange 2010) that MNE is configured to connect to.
Resolution 1:
1. Launch an Exchange Management Shell.
2. Type (in one continuous line where is your Receive As migration account):
get-mailboxdatabase | add-adpermission -user -extendedrights Receive-As
3. Then retry migration.
Resolution 2:
The following two Microsoft knowledge base articles describe the issue and possible solutions:
Exchange 2010:
Refer to Microsoft KB Article ID: 2742012 – “An event ID 9646 occurs when a service account opens many MAPI sessions on an Exchange Server”
Refer to Microsoft Technet Article – “Exchange Store Limits”
Quest does not provide support for problems that arise from improper modification of the registry. The Windows registry contains information critical to your computer and applications. Make sure you back up the registry before modifying it. For more information on the Windows Registry Editor and how to back up and restore it, refer to Microsoft Article ID 256986 “Description of the Microsoft Windows registry” at Microsoft Support.
Exchange 2013 and 2016:
Refer to Microsoft Technet Article – “Exchange Store Limits”
Additional Information:
Also see Notes Migrator for Exchange solutions:
SOL13056- ERROR: [4970-105-47-80004005] Unable to open mailbox for user
SOL85508 - ERROR: [4970-108-48-00000000] Unable to open mailbox for user 'username@domain.com'
SOL13327 - ERROR: [4970-24-50-00000000] Unable to open mailbox for user 'User@company.com'