El envío de formularios en el sitio de soporte no está disponible temporalmente para programar el mantenimiento. Si necesita asistencia inmediata, comuníquese con el soporte técnico. Disculpe las molestias ocasionadas.
Upgrade Checker tool failed even though all cartridges are up-to-date
Descripción
The upgrade checker tool is showing that there are still cartridges which needs to be upgraded, but all cartridges have been upgraded and the old ones have been uninstalled.
Causa
On the file system in the cartridge directory the *.car files of the uninstalled cartridges are still available.
Resolución
Please remove the old car files manually from the cartridge directory.
Log on the Foglight server
Go to $FMS_INSTALL_DIR/cartridge directory
Find the problematic *.car file(s) which is showing up wrongly in the output of the upgrade checker
Delete the file(s)
Once this is done the upgrade checker should run successfully and even the upgrade should work properly.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Bienvenido al portal de soporte
Puede encontrar ayuda de soporte en línea para el *producto* Quest en un sitio de soporte afiliado. Haga clic en Continuar para ser dirigido al contenido de soporte y a la asistencia adecuados para el *producto*.
Buscar todos los artículos
IE 8, 9 y 10 ya no son compatibles
El portal de Quest Software ya no admite IE 8, 9 ni 10 y se recomienda actualizar el navegador a la última versión de Internet Explorer o Chrome.