Die Funktion zum Senden von Formularen auf der Support-Website ist aufgrund planmäßiger Wartungsarbeiten vorübergehend nicht verfügbar. Wenn Sie sofort Unterstützung benötigen, wenden Sie sich an den technischen Support. Wir bitten, jegliche Unannehmlichkeiten zu entschuldigen.
Konnten Sie mithilfe dieses Artikels ein Problem lösen?
Bewertung auswählen
Titel
After performing a Data Compare, no data or column headers are showing in the tabs
Beschreibung
After clicking the Perform Comparison button, in the Data Compare feature, no data or column headers are showing in the 'Source Only', 'Target Only', or 'Differences' tabs. A record count is done and shown in the 'Row Counts Differ' tab, but that is it.
Ursache
This is a defect in Toad that happens if an error message is thrown (e.g., a typo in the "WHERE" clause) in the Data Compare instance prior to the comparison being performed.
Lösung
WORKAROUND:
Close the Data Compare window and open a brand new to perform the Data Compare in.
STATUS:
This issue is fixed in Toad for Oracle 12.12. This version can be downloaded from the downloads section of our website, which you can access by clicking here.
Fehler-ID
TOR-1752
Feedback übermittelt
Konnten Sie mithilfe dieses Artikels ein Problem lösen?
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Empfohlener Inhalt
Produkt(e):
Toad for Oracle
Thema/Themen:
Troubleshooting
Artikelhistorie:
Erstellt am: 6/19/2017 Letzte Aktualisierung am: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Willkommen beim Support!
Online-Support-Hilfe für Quest *Produkt* finden Sie auf einer zugehörigen Support-Seite. Klicken Sie auf "Weiter", um zum entsprechenden Support-Inhalt und zur entsprechenden Unterstützung für *Produkt* weitergeleitet zu werden.
Alle Artikel durchsuchen
Die Internet Explorer Versionen 8, 9 und 10 werden nicht mehr unterstützt.
Die Internet Explorer Versionen 8, 9 und 10 werden vom Quest Software Portal nicht mehr unterstützt. Wir empfehlen Ihnen, Ihren Browser auf die neueste Version von Internet Explorer oder Chrome zu aktualisieren.
Zum Upgraden auf Internet Explorer 11 hier klicken