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Titel
Getting error: "Specified driver could not be loaded due to system error 126" when trying to connect to Access
Beschreibung
When trying to connect to Microsoft Access, Toad Data Point showed the following error message :
Specified driver could not be loaded due to system error 126: The specified module could not be found. (Microsoft Access Driver (*.mdb, *.accdb), C:\PROGRA~1\COMMON~1\MICROS~1\OFFICE14\ACEODBC.DLL).:
Specified driver could not be loaded due to system error 126: The specified module could not be found. (Microsoft Access Driver (*.mdb, *.accdb), C:\PROGRA~1\COMMON~1\MICROS~1\OFFICE14\ACEODBC.DLL). (Remembered answer: "Cancel".)
Ursache
Toad didn't find the ACEODBC.DLL file
Lösung
Solution:
1. Go to this site: https://www.microsoft.com/en-us/download/details.aspx?id=39358
2. Download the file by clicking Download and saving the file to your computer. Make sure to choose the version (x86 or x64) that matches the target Office installation.
3. Reboot machine and try again to connect to Microsoft Access.
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Empfohlener Inhalt
Produkt(e):
Toad Data Point
Thema/Themen:
Configuration, Troubleshooting
Artikelhistorie:
Erstellt am: 1/16/2018 Letzte Aktualisierung am: 5/7/2023
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