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Virtual Standby fails with the following error "Failed to open '\\?\C:\ProgramData\AppRecovery\MountPoints\Export...' for writing - The file or directory is corrupted and unreadable" (4042888)
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Titel
Virtual Standby fails with the following error "Failed to open '\\?\C:\ProgramData\AppRecovery\MountPoints\Export...' for writing - The file or directory is corrupted and unreadable"
Beschreibung
Virtual Standby fails with the following error "Replay.Common.Contracts.Win32Api.Win32ApiFailedException: Failed to open '\\?\C:\ProgramData\AppRecovery\MountPoints\Export...' for writing - The file or directory is corrupted and unreadable"
Windows Event Viewer System log shows multiples NTFS errors on the mountpoint before the virtual standby job fails:
Description: A corruption was discovered in the file system structure on volume C:\ProgramData\AppRecovery\MountPoints\Export...
Ursache
This issue indicates that there is a potential corruption of the NTFS structure of the disk being restored. It is possible that Rapid Recovery is taking good snapshots from one or more volumes with NTFS errors from the agent and then fails to read while performing the virtual export.
Lösung
1. On the agent machine, run chkdsk to verify the integrity of the volume
Open an administrative command prompt.
Run "chkdsk /f ".
Ensure that any errors that are found are fixed.
2. Force base image for the agent in order to reset the recovery point chain.
3. Virtual Standby should complete successfully.
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Erstellt am: 4/30/2020 Letzte Aktualisierung am: 5/7/2023
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