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Titel
LDAP Label Pulls All Users Instead of as Designed
Beschreibung
An LDAP label is designed to apply to a subset of users or computers based on membership of an OU or security group. After creating an LDAP label and testing it is found that all users are getting applied to the LDAP label.
Ursache
One possible cause is the incorrect K1000 variable being used in the advanced search field while creating the LDAP label. In this situation the K1000 variable for user authentication was used in place of the LDAP user varible.
Lösung
Instead of using KBOX_USER which the the variable used in user authentication, use one of the approved K1000 variables.
A list of the correct possible K1000 variables can be found in the K1000 administrator guide.
Supported user variables include:
KBOX_USER_NAME
KBOX_FULL_NAME
KBOX_EMAIL
KBOX_DOMAIN
KBOX_BUDGET_CODE
KBOX_LOCATION
KBOX_WORK_PHONE
KBOX_HOME_PHONE
KBOX_MOBILE_PHONE
KBOX_PAGER_PHONE
KBOX_CUSTOM_1
KBOX_CUSTOM_2
KBOX_CUSTOM_3
KBOX_CUSTOM_4
KBOX_ROLE_ID
KBOX_API_ENABLED
KBOX_LOCALE_BROWSER_ID
KBOX_HD_DEFAULT_QUEUE_ID
KBOX_LDAP_UID
Once the LDAP label has been corrected when users log onto the K1000 the LDAP label will be applied as designed.
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Empfohlener Inhalt
Produkt(e):
KACE Systems Management Appliance
KACE as a Service
Thema/Themen:
Troubleshooting
Artikelhistorie:
Erstellt am: 3/30/2015 Letzte Aktualisierung am: 5/7/2023
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