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Titel
"DB2 SQL Error: SQLCODE=-1610" errors found in DB2 logs
Beschreibung
When checking the DB2 agent log, there are many entries with the following error:
"DB2 SQL Error: SQLCODE=-1610"
The DB2 database version is DB2 WSE (Workgroup Server Edition).
Ursache
1. The DB2 agent has been configured to monitor more than one partition.
2. The DB2 WSE (Workgroup Server Edition) does not have support for database partitions. This feature is only available for DB2 ESE (Enterprise Server Edition).
Lösung
Delete the partitions from the DB2 agent status page:
Navigate to "Administration | Agents | Status".
Select the DB2 agent and click on "Edit Properties".
Click on "Modify the private properties for this agent".
Click the "Edit" button for the "Monitored Partitions" drop down list.
Delete all partitions from the list.
Click the "Save Changes" button.
Click the "Save" button to save all changes in the DB2 agent.
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Foglight for Databases
6.1.0, 6.0.0, 5.9.7, 5.9.5, 5.9.4, 5.9.3, 5.9.2
Thema/Themen:
Configuration, Technical Solutions
Artikelhistorie:
Erstellt am: 3/8/2013 Letzte Aktualisierung am: 5/7/2023
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