Die Funktion zum Senden von Formularen auf der Support-Website ist aufgrund planmäßiger Wartungsarbeiten vorübergehend nicht verfügbar. Wenn Sie sofort Unterstützung benötigen, wenden Sie sich an den technischen Support. Wir bitten, jegliche Unannehmlichkeiten zu entschuldigen.
Konnten Sie mithilfe dieses Artikels ein Problem lösen?
Bewertung auswählen
Titel
Can't agent-lessly protect Hyper-V VMs with Dynamic Disks
Beschreibung
Currently Hyper-V VMs that have dynamic disks assigned within the operating system can not be protected via agent-less technology.
Error messages include but are not limited to:
disk is unreadable
disk is unreachable
disk in unavailable
Ursache
The metadata provided off of the Hyper-V host does not provide the core service an enumerable value for the disks.
Lösung
In order to maintain protection for your Hyper-V VMs that have dynamic disks a Rapid Recovery agent will need to be installed within the VM. The agent will continue to use Windows VSS to snapshot the volumes and Rapid Recovery will backup the Windows blocks. At this time however there is not a method to agent-lessly backup Hyper-V VMs that have dynamic disks, installing an agent is your only recourse at this point in time.
Weitere Informationen
This is identified as a defect ID # RR-104017 - currently there is not a projected date for when this will become available. Continue to backup such VMs with an agent to stay protected.
Feedback übermittelt
Konnten Sie mithilfe dieses Artikels ein Problem lösen?
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Empfohlener Inhalt
Produkt(e):
Rapid Recovery
6.1.3, 6.1.2, 6.1.1, 6.1
Thema/Themen:
Troubleshooting
Artikelhistorie:
Erstellt am: 8/7/2017 Letzte Aktualisierung am: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Willkommen beim Support!
Online-Support-Hilfe für Quest *Produkt* finden Sie auf einer zugehörigen Support-Seite. Klicken Sie auf "Weiter", um zum entsprechenden Support-Inhalt und zur entsprechenden Unterstützung für *Produkt* weitergeleitet zu werden.
Alle Artikel durchsuchen
Die Internet Explorer Versionen 8, 9 und 10 werden nicht mehr unterstützt.
Die Internet Explorer Versionen 8, 9 und 10 werden vom Quest Software Portal nicht mehr unterstützt. Wir empfehlen Ihnen, Ihren Browser auf die neueste Version von Internet Explorer oder Chrome zu aktualisieren.
Zum Upgraden auf Internet Explorer 11 hier klicken