VMware View agent fails to collect data due to Kerberos authentication issue.
Normal agent log shows below error:
2013-09-19 19:47:58.460 ECHO INFO [IncomingMessage[3]-22] com.quest.vmware.view.agent.VMWareViewConnectionServerAgentImpl - Cannot establish the connection. It seems configuration or network issue. : {1}
DEBUG agent log shows below error:
com.quest.agent.service.control.RDSLQueryResults - RDSL ERROR
SUBSYSTEM:winrm-wiseman MESSAGE:Unknown error
com.quest.agent.service.RemoteAccessException: Unable to create a Wsh connection
CAUSE 1:
VMware View agent is unable connect to the Connection Server due to Kerberos authentication issue.
CAUSE 2:
DNS name is different.
RESOLUTION 1:
1. Stop Foglight Agent Manager instance that is hosting VMware View agent/s
2. Based upon FVE_6.8/Foglight_5.6.7 OR FVE_7.0/Foglight_5.6.10, follow the steps from respective document attached
3. Start Foglight Agent Manager instance
RESOLUTION 2:
Run an nslookup against the Connection Server hostname from the Foglight Agent Manager (FglAM) host and see if the hostname returned is the same. If it is different and/or the hostname is defined as an alias instead, contact the system administrator to fix the DNS name and flush the DNS on the FglAM.
© ALL RIGHTS RESERVED. Feedback Nutzungsbedingungen Datenschutz Cookie Preference Center