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The username or password you entered is incorrect. Please try again.
Description
Users are entering the correct ID and password but Archive Manager keeps displaying the message "The username or password you entered is incorrect. Please try again. (Make sure your caps lock is off)."
Cause
Windows Updates or other.
Resolution
Try to restart the whole application pool on the IIS server for the Archive Manager Website.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Archive Manager
5.3
Topic(s):
Configuration
Article History:
Created on: 8/7/2018 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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