The KACE SDA appliance "Integrity Check" is a simple test that allows you to determine if there is an issue with KBOX or your network.
原因
The KACE SDA appliance network basic troubleshooting.
解决办法
KACE SDA appliance basic troubleshooting:
Have either a crossover cable or non-managed 1000Mb switch at the ready.
From the KACE SDA webpage, go to the Settings and Maintenance | Network Settings. Write down the IP address of the KBOX appliance.
Next, find the checkbox by “Enable On-Board DHCP Server” and enable it.
Enter a small range of addresses that are in the same subnet as the IP address of the KBOX appliance. There is no risk since no settings will take place until after the KBOX reboots. At that time the KBOX will be on an isolated network and will not affect the rest of the production network. Once the settings are made and saved the KBOX will reboot.
With the above crossover cable or a non-managed 1000MB switch, connect the KBOX appliance and the test computer together.
When the KBOX has fully booted, ensure that the test computer is capable of getting an IP address in the range you set earlier.
Once you are sure the onboard DHCP of the KBOX is working, reboot the computer to its network card.
Select Windows Deployment and Recovery from the boot menu and allow the computer to boot to the KACE SDA Main Menu. Test the functions of the KBOX appliance that were giving issues, such as imaging or scripted OS installs. Keep in mind anything the KBOX can do in production can be done in this configuration.
其他信息
PLEASE NOTE: The test the functions of the KBOX appliance that were giving issues, such as imaging or scripted OS installs. Keep in mind anything the KBOX can do in production can be done in this configuration. Running this test will allow us to exclude the KBOX appliance as the problem so we can focus on determining what network issues are keeping the KBOX from working properly in your environment.