When attempting to install a patch provided by Quest Support for AppAssure or Rapid Recovery, the installation fails with the error: "The wizard was interrupted before could be completely installed. Your system has not been modified. To complete installation at another time, please run setup again."
原因
This issue is seen on systems with compatibility issues between the installer and the operating system.The compatibility issue is only seen during the install.There will be no affect on the patch.
解决办法
To resolve this issue please perform the following:
Right click the MSI installer and select "Troubleshoot Compatibility" (the compatibility troubleshooter can also be run by clicking Properties |Compatibility tab | run compatibility troubleshooter)
The troubleshooter will resolve any compatibility issue s and then prompt to test the program
Click the "Test the program" button
The installation will now run again.Click through the installer and it will complete successfully.