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Collections fail when changing the Data Engine Service Account
Description
Multiple errors are occurring when changing the Data Engine Service Account in the Windows Services Console (services.msc)
Cause
There is a conflict between the Data Collection account in UCA and the actual Data Engine Service account specified in Services.msc
Resolution
To resolve this issue, change the account used in the UCA web interface for the Data Collection account to match UC Analytics Data Engine service account in Windows services.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Unified Communications Analytics
Topic(s):
Troubleshooting
Article History:
Created on: 1/31/2017 Last Update on: 5/7/2023
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Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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