User uninstalls IBM Data Studio, IBM Runtime Client and re-install TOAD for DB2 64bit. While importing profile or even create or manually creating a catalog entry user receives error message:
SQL10007N Message "-1390" could not be retrieved. Reason code "6".
Cause 1
Toad for DB2 4.7 does not support Windows XP 64-bit
Cause 2
Installed a new version but the old version was not fully uninstalled.
WORKAROUND 1
For Toad DB2 4.7, install in Windows XP 32-bit or Windows 7 either 32-bit or 64-bit.
WORKAROUND 2
Check the following registry:
HKLM\SOFTWARE\IBM\DB2
HKLM\SOFTWARE\Quest Software\Toad for DB2
If there are entries for 2 different versions, uninstall the undesired one. May need to delete the registry entries if the usual uninstall process does not remove the registry. Then re-install Toad for DB2.
NOTE: Quest does not provide support for problems that arise from improper modification of the registry. The Windows registry contains information critical to your computer and applications. Make sure you back up the registry before modifying it. For more information on the Windows Registry Editor and how to back up and restore it, refer to Microsoft Article ID 256986 “Description of the Microsoft Windows registry” at Microsoft Support
© 2024 Quest Software Inc. ALL RIGHTS RESERVED. Feedback Terms of Use Privacy Cookie Preference Center