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Approval List tab remains grayed out in PS Options window
Description
After having the "Req. Migr. Approval" checkbox checked for the appropriate environment in PeopleSoft Connect maintenance window, the Approval List tab remains grayed out in the PS Options window.
Cause
If you have a inactivated environment entry (GenApp or PeopleSoft Connection) that contains the same environment code as the questioning PeopleSoft Connection entry, and it does not have the “Req. Migr. Approval” checkbox checked, the Approval List tab for the PeopleSoft Connection entry will remain grayed out. You must also check the “Req. Migr. Approval” checkbox for the inactive (GenApp or PeopleSoft Connection) entry in order for the Approval List to become active.
Resolution
1. Maintenance | General | PeopleSoft Connect 2. Select the “Req. Migr. Approval” checkbox for the appropriate environment 3. Apply the changes 4. Select the “PS Options…” button 5. The Approval List Tab remains grayed out 6. Go to Maintenance | General | Genneric Applcation Connect 7. Locate an entry with the same environment code as the PeopleSoft Connect entry 8. Select the “Req. Migr. Approval” checkbox for the appropriate environment
9. Now go back to the PeopleSoft Connect window and click on “PS Options…” button for the appropriate environment 10. The Approval List tab should no longer be grayed out
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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Article History:
Created on: 2/10/2011 Last Update on: 5/7/2023
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