Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
On a number of occasions, the PLE value seems to be reported incorrectly. For example the PLE max's out at a value of around 17 hours - jumping from a low number, to this and then back down again within the sample period. Whilst this isn't a major issue or concern, it does cause problems when viewing the values within the charts - as the spike is too large and removes visibility of the lower number changes. It is ok that the value fluctuates, however the value should never spike - especially considering the sample period of 1 minute. How does Spotlight calculate this value?
Cause
Spotlight fetches this data directly from SQL Server so if the date is incorrect this should be some problem with the counter itself.
Resolution
Please find the scripts Spotlight uses:
For SQL Server 2000 : PLE.SQL For later versions: PLE2005Plus.SQDL
You can test to run this query outside Spotlight to see if you get the same value.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Spotlight on SQL Server Enterprise
12.2
Topic(s):
Troubleshooting
Article History:
Created on: 5/22/2018 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
Search All Articles
IE 8, 9, & 10 No longer supported
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.