Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Spotlight does not trigger alarm on SQL agent failed jobs.
Description
User sees SQL agent jobs fail in SQL Server instance, howeverm Spotlight is not reporting these jobs not reported in alarm log. There are no alarms raised for these failed jobs.
Cause
One of the jobs has a finished time in the future
Resolution
Backup {DS}\conf\PACKAGE\sqlserver_spotlight\2005\QS_AgentJobsFailed.sql file to a different location. Copy attached SQL file to the same folder.
Where {DS} is Diagnostic Server installation folder.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Spotlight on SQL Server Enterprise
11.0
Topic(s):
Troubleshooting
Article History:
Created on: 2/10/2015 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
Search All Articles
IE 8, 9, & 10 No longer supported
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.