The information in this article applies to:
Security Explorer Version 6.x and higher
SYMPTOM:
If Security Explorer is installed on a Vista or Windows 2008 computer and the user is trying to remotely manage a folder on which they do not have permissions, the message in the illustration below will appear:
Security Explorer Error: Access is denied
CAUSE:
The issue is that Vista and Windows 2008 ignore the “SeBackupPrivilege” privilege.
This is a Microsoft defect.
RESOLUTION:
Request the Microsoft hotfix from this link:
http://support.microsoft.com/hotfix/KBHotfix.aspx?kbnum=950790&kbln=en-us
The link takes you to a page where you can select the hotfix and supply an email address. You will receive an email containing a download link and a password (required for unpacking the hotfix).
Please also note that the hotfix requires SP1 on Vista.
After submitting the hotfix request, you will see a Microsoft confirmation:
You will then receive an email from Microsoft with a link to download the hotfix.
Related Articles or Solutions:
Error message when you use the Robocopy command together with the /ZB option to copy data from a file server to a Windows Vista-based or Windows Server 2008-based client: "Error 5: Access is denied"; http://support.microsoft.com/kb/950790
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