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Error during Forest Recovery: "The supplied backup protection password is invalid"
Description
The below error may occur during the "Perform restore from backup" phase of the forest recovery:
"The supplied backup protection password is invalid"
Cause
The backup password in the forest recovery project does not match the password set on the computer collection properties within the Recovery Manager for AD console.
Resolution
Modify the backup password in the forest recovery project so that it matches the password set in the computer collection properties to create the backup. In version 9.0 the Verify Settings will also verify the backup password (enhancement ID RMADFE-738).
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Recovery Manager for AD Disaster Recovery Edition
10.3, 10.2.2, 10.2.1, 10.2
Recovery Manager for AD Forest Edition
10.3, 10.2.2, 10.2.1, 10.2
Topic(s):
Troubleshooting
Article History:
Created on: 12/30/2015 Last Update on: 2/18/2024
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Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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