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Running a discovery task generates an error: “UserPrincipalName not found for Tenant XXXXXX.onmicrosoft.com. Provide an active UserPrincipalName through Configure Connections.”
Cause
Incorrect Username has been configured during the project setup, and the API requests are rejected as the configured Username is not registered in the intended Tenant.
Resolution
Under Projects > Accounts > Dashboard > Configure Connections >
check that the Tenants have the correct Username listed here. Update it, and save.
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Recommended Content
Product(s):
On Demand Migration
Current
Topic(s):
Technical Solutions
Article History:
Created on: 8/14/2024 Last Update on: 8/14/2024
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