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The WinRM client received an HTTP status code of 403
Description
This issue prevents the mail forwarding from being set from the source to the target. The resolution involves enabling basic authentication on the PowerShell (Default Web Site) virtual directory.
Cause
The error occurs because the PowerShell connection to the remote Exchange server fails due to authentication issues. Specifically, the WinRM client receives a 403-status code, indicating that access is forbidden. This happens because basic authentication is not enabled on the PowerShell (Default Web Site) virtual directory, which is necessary for the connection to be established.
Resolution
To resolve this issue, enable basic authentication on the PowerShell (Default Web Site) virtual directory.
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Recommended Content
Product(s):
On Demand Migration
Current
Topic(s):
Troubleshooting
Article History:
Created on: 5/29/2024 Last Update on: 8/29/2024
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