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The following error is an example of what will be displayed in the Events for the channel(s) that were missing in the target team.
Request failed with BadRequest status code (Bad Request). {"error":{"code":"BadRequest","message":"Channel name already existed, please use other name.","innerError":{"message":"Channel name already existed, please use other name.","code":"NameAlreadyExists","innerError":{},"date":"2022-11-29T18:24:51","request-id":"ab012cd3-45e6-7890-1a2b-asdf1234dfgh","client-request-id":"ab012cd3-45e6-7890-1a2b-asdf1234dfgh"}}}
Failed to provision channel 'Channel Name'
Cause
The channel(s) that were missing were deleted on the target tenant.
Resolution
Verify whether the channel(s) are located in the deleted channel list for the target team.
Logon to the Office 365 admin portal for the target tenant
Open Teams in the browser
Locate the Team and click the 3 dots to the right of the team name
Choose Manage Team from the list
Select the channels tab
Deleted channels will be listed below the active channels
Expand Deleted Channels
Click Restore two times
Once the channel has restored, return to On Demand Migration and run the Teams Provisioning and Migration tasks.
If the channel is not within the deleted channels and the error above is still being returned, open a ticket with Quest Support.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
On Demand Migration
Current
Topic(s):
Troubleshooting
Article History:
Created on: 12/2/2022 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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