Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
When using the On Demand Migration (ODM) Domain Coexistence feature, you may experience the following error:
550 5.7.64 Relay Access Denied ATTR36.
Cause
This was in a hybrid environment with the MX record pointing to the on-premise Exchange server.
Resolution
In this scenario, users migrated with ODM will need a "Remote Mailbox" created on the on-premise hybrid server in order to point to their Office 365 mailbox for mail routing.
Additional Information
ODM does not have the ability to access your on-premise hybrid server to perform this action on your behalf, so this task will need to be performed outside of ODM.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
On Demand Migration
Current
Topic(s):
Troubleshooting
Article History:
Created on: 8/16/2019 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.