Date: APR 2011
Product & Version: Netvault
OS Version: all
Symptoms:
Backup sits waiting for media and when a diagnose is performed to see why the media request has not been serviced it reports “Media has wrong block size”
Check the Drive configuration, Performance option: “Number of media blocks to write at a time,” to see if it was changed to a number higher than the default of 1.
Cause:
Even if the block size of the device is the same as it was prior to the change of parameter “Number of media blocks to write at a time” the block format is different.
Sometimes reformatting the tapes to the new drive format does not resolve the problem. This is likely to happen on an NDMP attached shared device.
Since there is no NetVault plugin installed directly on the controlling operating system (on the filer), it is unable to make the format changes requested by Netvault.
The end result is two different operating systems that are writing to the same device (and tapes) using different formats. This will not work.
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