Linux OS上にインストールされたNetVault Backup Serverから、NetVault Backup Client上のPlug-in for Hyper-V 12.2を利用しバックアップを実行すると、以下エラーが記録されバックアップジョブが失敗します。
Error YYYY/MM/DD HH:MM:SS Job#xx Instance#xx Phase#xx DataPlugin NV_SERVER Failed to backup selected item(s)
本事象はHotFix版として作成された、NetVault Backup Hyper-V Plugin 12.2.0.9にて修正されております。入手方法につきましては、弊社テクニカルサポートへご連絡ください
本事象についてはPlug-in for Hyper-V 12.2でのみ発生することが確認されており、
NetVault Backup ServerがWindows OS上にインストールされている場合は発生いたしません。
HotFix版の適用ができない場合につきましては、以下回避策の対応が必要となります。
回避策:Plug-in for Hyper-V 12.2以外のバージョンを使用