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No suitable device for job XX (xxxxx) - Device does not support NDMP
Description
No suitable device for job XX (xxxxx) - request held in queue
On the "Diagnose Media Request" window, we see this: Device does not support NDMP
Cause
NDMP backups to DR4100 are not supported at the moment.
The RDA interface that Netvault use to talk correctly with the DR, there is a component of that called the RAS that cannot support NDMP data streams at the moment.
Resolution
WORKAROUND
Consider backup to VTL instead
STATUS
Waiting for fix in a future release of Netvault Backup
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
NetVault
Topic(s):
Troubleshooting
Article History:
Created on: 5/12/2014 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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