Date: JUN 2010
Product & Version: SmartDisk 1.1
OS Version: all
Symptoms:
When a customer shutdown the operating system on the smart disk server the Smartdisk processes get terminated before smartdisk can shutdown. This can cause index corruption on the smartdisk so to avoid this; a manual shutdown of smartdisk was tried. This seems to fail but in reality does not as this can takes up to 45 minutes.
Cause:
Stopping the Deduplication processes take longer than system shutdown time and processes get terminated.
You need to be signed in and under a current maintenance contract to view premium knowledge articles.
© ALL RIGHTS RESERVED. Feedback Terms of Use Privacy Cookie Preference Center