Date: OCT 2010
Product & Version: SmartDisk 1.2
OS Version: all
Symptoms:
Netvault backup reports that SmartDisk is full when it is not as seen below.
Logging onto the SmartDisk server, only one storage/staging volume is full using a windows disk tool or properties of the volume. When using on a linux system and smart disk is mounted on a mount point such as /mnt we can check disk usage with the “df –h�
Extract from binary log:
Balancing is set to Activity on all storage/staging volumes.
Warning 2010/09/27 10:59:18 655 Data Plugin VCBPROXY Transfer to the device has stalled
Warning 2010/09/27 10:59:28 655 Data Plugin VCBPROXY Transfer to the device is no longer stalled
Error 2010/09/27 10:59:42 0 Media linux-srv Device 'SmartDisk - backup.megla.de' is full
Error 2010/09/27 11:10:49 0 Media linux-srv Device 'SmartDisk - backup.megla.de' is full
Cause:
The problem appears to be that when balancing is set to "Activity" netvault seem to write almost exclusively to 1 volume. The "Activity" option of balancing does not work correctly.
cd to …SmartDisk\foundation\bin
Use following command to display all volumes, locations and balancing policy.
# smartdisk.sh config –show
If the storage or staging area is across more than one disk modify the balancing to be, "Space." Example below:
Windows:
Smartdisk.bat config --update --volume C:\smartdisk\diskmanager\stage --balancing Space
Linux:
Smartdisk.sh config --update --volume NVSD/sd1 --balancing Space
This is to be fixed in the next release.
Prepared by: Richard Downes
© ALL RIGHTS RESERVED. Terms of Use Privacy Cookie Preference Center