Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Error 403 access denied while connecting to site after a successful migration using forms based authentication
Description
When trying to connect to a site that has already had a successful migration you may see a 403 error or message that states the cookie is invalid and just hangs.
Cause
This is caused by how the Forms Based Authentication is caching the cookie value. If there is a comma in the cookie string we convert it to %2c. Sometimes on a cookie refresh the comma was not being converted which caused an invalid cookie.
Resolution
There is a hotifx build for 6.6.1 and 6.7. If you are experiencing a similar issue, please contact support to verify this is the same issue and obtain the hotfix build.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Migrator for Notes to SharePoint
6.6.1
Topic(s):
Troubleshooting
Article History:
Created on: 6/3/2016 Last Update on: 6/3/2016
Author:
John Allan Canning
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.