Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Is Commit changes required for UnifiedSync jobs (MAGE).
Description
Commit changes button is shown on the Migration Manager for Exchange toolbar, but it is disabled.
Cause
Commit changes option is required for legacy mailbox synchronization and calendar synchronization jobs only.
Resolution
For UnifiedSync jobs (Mail and Calendar Migration Agent for Exchange) committing changes is not required any more, as the Migration Agents for Exchange store all their data in the SQL database rather than Microsoft Access database.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Migration Manager for Exchange
8.11
Topic(s):
Configuration
Article History:
Created on: 1/28/2015 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.