Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Failed to start processing: "Logon failure: the user has not been granted the requested logon type at this computer"
Description
RUM console Logs report Error: "Logon failure: the user has not been granted the requested logon type at this computer"
Cause
The account (whose credentials are used to access the RUM shared ) does not have 'Allow log on locally rights' on the computer that hosts the RUM Console.
Resolution
On the computer that hosts the RUM Console, grant Allow log on locally user right to the account whose credentials are used to access the RUM shared.
These configuration settings are found under Computer:
Configuration > Windows Settings> Security Settings > Local Policies > User Rights Assignment.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Migration Manager for AD
8.15
Topic(s):
Configuration
Article History:
Created on: 5/25/2021 Last Update on: 5/7/2023
Thank you for your feedback for Topic Request
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Welcome to Quest Support
You can find online support help for Quest *product* on an affiliate support site. Click continue to be directed to the correct support content and assistance for *product*.
The Quest Software Portal no longer supports IE8, 9, & 10 and it is recommended to upgrade your browser to the latest version of Internet Explorer or Chrome.