Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Oracle client is not showing in the Connect Using drop down or the Home Editor window
설명
An Oracle client installed on the machine is not showing in the Connect Using drop down or the Home Editor window in the connection screen.
원인
Version of Toad being used does not support the version of client not being displayed.
해결 방안
RESOLUTION #1: Make sure that the bit type of the Oracle client matches the bit type of Toad for Oracle. A 32-bit client will only work with a 32-bit Toad and a 64-bit client will only work with a 64-bit Toad. If the bit types do not match, then the client will not show in the fields in the connection window.
RESOLUTION #2: Upgrade to the most current version of Toad for Oracle.