Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
Oops.. Looks like something went completely wrong! error after enabling SAML.
설명
Getting error Oops.. Looks like something went completely wrong! But don't worry - it can happen to the best of us after enabling SAML and restarting the core.
원인
Rapid Recovery requires the following SAML configuration to be filled before restarting:
Metadata URL (Issuer URL)
Audience (Entity ID)
해결 방안
Workaround
Stop the core service
Edit the registry key Computer\HKEY_LOCAL_MACHINE\SOFTWARE\AppRecovery\Core\webServer\AuthConfiguration\Enabled from 1 to 0. Note: this will disable the SAML service.
Start the core service.
The core should load properly, proceed to enable SAML if needed and configure it before restarting the core service.