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Oops.. Looks like something went completely wrong! error after enabling SAML.
Description
Getting error Oops.. Looks like something went completely wrong! But don't worry - it can happen to the best of us after enabling SAML and restarting the core.
Cause
Rapid Recovery requires the following SAML configuration to be filled before restarting:
Metadata URL (Issuer URL)
Audience (Entity ID)
Resolution
Workaround
Stop the core service
Edit the registry key Computer\HKEY_LOCAL_MACHINE\SOFTWARE\AppRecovery\Core\webServer\AuthConfiguration\Enabled from 1 to 0. Note: this will disable the SAML service.
Start the core service.
The core should load properly, proceed to enable SAML if needed and configure it before restarting the core service.
Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
Recommended Content
Product(s):
Rapid Recovery
6.9, 6.8, 6.7
Topic(s):
Troubleshooting
Article History:
Created on: 9/12/2022 Last Update on: 5/30/2024
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Your Request will be reviewed by our technical reviewer team and, if approved, will be added as a Topic in our Knowledgebase.
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