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Backup for a Volume fails with 'Object Reference Not Set to an Instance of an Object'
설명
Backups for one or more than one volume of an agent fails with 'Object reference not set to an instance of an object'.
원인
Something is missing or broken for that protected volume at a registry level on that particular agent.
해결 방안
Follow these simple steps to fix the issue:
Select the agent that presents the issue by clicking on it from the list of protected machines to the left of the core UI
From the Summary page, expand the protected volumes by clicking on the black arrow to the left of the grouped protected volumes
Click on the menu action button to the far right of the affected volume
From the Protection Schedule Menu uncheck the schedule days and then hit Apply to accept changes and close the window
5. Relaunch the same menu and check on once again the schedule days and hit Apply 6. Hit the Refresh button at the top of the Summary page to refresh metadata and agent info 7. Force a snapshot