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Migrating Group Mailbox Fails with Error: “The remote server returned an error: (403) Forbidden”
설명
Migration of a Group mailbox fails with a 403 Forbidden error when using a temporary migration account or a service account provisioned via Privileged Identity Management (PIM).
원인
The error is typically caused by one of the following:
Application Access Policy restrictions.
Conditional Access Policy blocking the migration account.
해결 방안
Option 1: Update Access Policies
Add the temporary migration account (or the account that granted consent) to the Application Access Policy or Conditional Access Policy.
This ensures the account has permission to access the mailbox during migration.
Option 2: Review Consents
Go to the Consents page in your Microsoft 365 tenant.
If RBAC consent is enabled for mail migrations, remove it and leave only the basic Mail option enabled.
For other types of mailboxes, please see another knowledge base.
추가 정보
More details about temporary migration account can be found:
https://support.quest.com/technical-documents/on-demand-migration/current/user-guide/20#TOPIC-1661360