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Domain Move stuck in Remove email address from Source Tenant
설명
During the Domain Move process it gets stuck or fails at the Remove email address from Source Tenant Step. In the Logs we can see the following message.
Unable to update proxy address for XXXX@domain.com
원인
There still reference to the domain in the user, teams, groups or applications in the Source.
해결 방안
Go to the Source Tenant Admin Center Select Settings > Domains Click on the Domain to be moved. Check under Users, Teams & Groups, and Apps. If there is any reference for the Source Domain it has to be fixed.
Usually, Proxy Addresses or SMTP values are using the Domain or Azure Apps.
Sometimes some users contain info under IM Address. IM address is for Instant Messaging, nowadays they are not being used. Exchange Online, Azure AD, MG Graph, or Graph won't allow us to update this attribute when it comes from legacy sources.
One option is to provide a Teams License to the object so it is provisioned and the value gets updated. If the IM address still blocks domain removal, deleting the object manually from the source admin center will remove those IM addresses and allow the changes to be done.