Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
The Microsoft Entra ID user should be migrated or matched first before migrating OneDrive
설명
The Microsoft Entra ID user should be migrated or matched first before migrating OneDrive
원인
A OneDrive migration was attempted prior to an account being matched or migrated within the On Demand Migration (ODM) Accounts tab.
해결 방안
Logon to ODM
Click Migration from the left navigation pane
Click Projects
Click Accounts from the project you are working within
Select the account(s) and choose Migrate if the account does not exist in the target environment, or choose Match if the account does exist in the target environment.
Run the Migrate or Match task depending on the above step
Verify the account has a source and target UPN populated