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When running mailbox migration get MAPI error "Unable to open mailbox...", but after opeing the m
설명
When running mailbox migration get MAPI error such as the following:
17:25:08 ERROR: [4970-24-52-8004011D] Unable to open mailbox for user test.example@example.com 17:25:08 OpenMsgStore: 17:25:08 MAPI error 8004011D 17:25:08 Error: The information store could not be opened.
The mailbox is then opened using Outlook & subsequent migration of the same mailbox completes without issue.
원인
This appears to occur when the service account does not have the "Receive As" right on the target mailbox store, & when the migration is completed using a single process, i.e. where the options to "Mailbox-enable existing Active Directory accounts" & "Migrate users" are both selected.
해결 방안
Best resolution is to apply the "Receive As" right for the service account to the target store.