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Archive mailbox information is missing for some users
설명
In various reports, we are missing information for some user's Archive Mailboxes. Problem has only started after the upgrade to MessageStats 7.3
원인
In MessageStats 7.3 we have changed our LDAP queries to adhere to Microsoft's Best practices as we have had issues in the past where we were picking up archive mailboxes that were not actually there when we were just querying this information straight from powershell.
해결 방안
Make sure that all the Archive details are in the Active Directory object (which they should be) including the msExchArchiveDatabaseLink attribute are there and set properly. The best way to confirm this is to open Active Directory Users and Computers go to the View Menu and make sure that the "Advanced Features" is turn on and then go to the properties of one of the Active Directory Objects that is having the issue and select the Atribute Editor Tab to view the objects attributes.