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When restoring a backup made in Litespeed, from a mapped network drive (e.g. Y:\), it hangs at 0% and never completes. There is no job failure in the Litespeed Activity window though, and no errors in the Event Viewer.
원인
The issue occurs as Litespeed hardcoded the knowledge that the drive had been swapped to be used as another drive letter. Even when applying a new disk and reinstalling SQL & Litespeed, Litespeed doesn't like the fact that the drive used to be the other drive. SQL however was able to restore directly from the disk. Swapping the drive back allows it to work again.
해결 방안
The workaround is to move the backup file to the C drive local to Litespeed, and the same backup file restores fine, or swap the drive letter back, if it had been changed.