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Device Issues may be present when the SMA detects a known issue with an agent.
원인
The "Agent Client Certificate Failed" error is present for an agent-managed device when the agent certificate handshake fails. There is no standard cause for this error.
해결 방안
Basic agent troubleshooting and reviewing the Agent Messaging Protocol Queue log (via Settings::Logs page) may shed light on the cause of the issue. Further investigation may be required by KACE Support to determine the root cause of this particular issue if basic troubleshooting does not lead to a cause.