Submitting forms on the support site are temporary unavailable for schedule maintenance. If you need immediate assistance please contact technical support. We apologize for the inconvenience.
After cluster failover, getting fech license key error in event_log:
"Notice: Fetch SP_SYS_LIC_IBM,0210361FE param failed [sp_cop(pdb)/389124] Notice: Fetch SP_SYS_LIC_00C361FE4C00 param failed [sp_cop(pdb)/389124] Notice: license parameter SP_SYS_LIC_00C361FE4C00 not found [sp_cop(pdb)/389124]"
원인
When using splex_add_key, you may have entered hostname instead of the computer ID from splex_uname output for alternate host.
해결 방안
1. Shutdown Shareplex. 2. Go to Shareplex prod dir/install and run splex_uname on all nodes in cluster. This should give you computer ID for each node. 3. Run splex_add_key and choose add alternate host option, enter correct computer ID (from splex_uname output) and corresponding license key for each node. 4. Repeat step 3 until you add all keys for each cluster node. 5. Go to Shareplex var dir/data and verify paramdb has license key for each node added. 6. Start Shareplex.