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Error: "Cannot collect the specified event log. The event log file is corrupt" when gathering.
설명
Error received in the description of an InTrust gathering session for a specific computer(s:):
"Cannot collect the specified event log. The event log file is corrupt"
To check the integrity of an event log do the following:
1. Open the log in question with the Event Viewer snap-in (Start | Programs | Administrative Tools | Event Viewer). 2. Use the "Save Log File As..." menu command and export the log to Text(*.txt) or CSV(*.csv) format.
If this returns an error about the log being corrupt then it is a native OS issue not an Intrust issue.
원인
This is a native Microsoft issue. InTrust cannot collect event records from a damaged event log file.
해결 방안
WORKAROUND:
1. Open the log in question with the Event Viewer snap-in (Start | Programs | Administrative Tools | Event Viewer).
2. Use the "Clear All Events." menu command. but to clear all data in this log including the corrupt events. NOTE: All non-colllected data will be lost.
추가 정보
Affects all versions of InTrust (including Intrust for Events and InTrust Express).